Gozio Health - Investigating Service Interruption for Portal Analytics Data – Incident details

Investigating Service Interruption for Portal Analytics Data

Resolved
Major outage
Started about 2 months agoLasted about 7 hours

Affected

Portal

Major outage from 1:58 PM to 2:28 PM, Degraded performance from 1:58 PM to 2:28 PM, Major outage from 2:28 PM to 3:08 PM, Degraded performance from 2:28 PM to 9:08 PM

Portal - Analytics

Major outage from 1:58 PM to 3:08 PM, Degraded performance from 3:08 PM to 9:08 PM

Portal - Data Publishing

Degraded performance from 1:58 PM to 9:08 PM

Updates
  • Resolved
    Resolved

    We are confirming that the incident is now fully resolved. Service functionality for Portal Analytics and Data Publishing has returned to normal.


    The external cloud platform is still working through the final stages of recovery, and the backlog of throttled requests from earlier today is expected to be fully processed within the next two hours. Customers may find that data or processes initiated during the outage require additional time to fully resolve and display.


    We will continue passive monitoring of the recovery but consider the incident officially closed.


    Thank you for your patience and understanding.

  • Update
    Update

    Things are continuing to improve and stabilize on the cloud provider's platform. The vendor is reporting successful recovery across core services, including restored capacity for compute functions.

    Functionality remains largely operational, but sporadic issues are still possible as the platform finalizes its recovery. We are maintaining close monitoring and will keep you posted as further updates are reported.

  • Update
    Update

    We continue to observe progress in the recovery of the third-party cloud platform. The vendor reports that core systems are stabilizing, and their foundational services are successfully coming back online across the affected region. Functionality remains restored, but sporadic issues may still be observed.

    We are maintaining strict monitoring and will provide our next update within the next hour.

  • Update
    Update

    We are maintaining active monitoring as the third-party cloud platform continues its efforts to restore stability.

    The vendor reports they are successfully applying mitigation steps to restore internal networking health and stabilize core services (such as their compute functions). They are currently focusing on validating and deploying fixes to address the remaining issues that are causing instability across their platform.


    We continue to see partial functionality, and sporadic issues are still expected. We will provide our next update as soon as we observe consistent, widespread improvement.

  • Update
    Update

    We continue to actively monitor the recovery process. Functionality remains partially restored, and sporadic issues are still expected while the broader platform recovers. The external cloud vendor has reportedly narrowed down the source of the remaining issue and taken steps to address it.

  • Monitoring
    Monitoring

    We are observing a significant drop in error rates, and functionality for both Portal Analytics and Data Publishing services appears operational. As the third-party cloud provider continues its recovery, sporadic issues related to data flow may still occur. Our team is maintaining active monitoring to ensure full stability is restored.

  • Identified
    Identified

    An ongoing outage within a major third-party cloud platform is causing sporadic service degradation across our environment. This external issue is directly impacting Portal Analytics functionality and is also affecting our analytics vendor.


    We are actively investigating the lingering effects on the system and assessing potential workarounds to fully restore stability.

  • Investigating
    Investigating

    We are aware of and currently investigating a service interruption affecting both Portal Analytics and Data Publishing. Our team is actively engaged in diagnosing the source of the issue and is working to restore full functionality to both data streams.