Gozio Health - Portal - Investigating Incident – Incident details

Portal - Investigating Incident

Resolved
Major outage
Started about 2 years agoLasted 13 minutes

Affected

Portal

Major outage from 8:11 PM to 8:24 PM

Portal - Analytics

Major outage from 8:11 PM to 8:24 PM

Portal - Content Management

Major outage from 8:11 PM to 8:24 PM

Portal - Data Publishing

Major outage from 8:11 PM to 8:24 PM

Portal - Import/Export

Major outage from 8:11 PM to 8:24 PM

Updates
  • Resolved
    Resolved

    We're pleased to share that the issue impacting our services has been resolved. Your access and experience should now be back to normal. Thank you for your patience and continued trust in our services.

  • Investigating
    Investigating

    Our monitoring system has reported an issue that may be impacting our services. We are actively investigating the situation and working to address it as quickly as possible. Your patience is greatly appreciated while we resolve this.