Gozio Health - Navis - Investigating Incident – Incident details

Navis - Investigating Incident

Resolved
Operational
Started over 1 year agoLasted less than a minute

Affected

Kiosk

Operational from 7:44 PM to 7:44 PM

Kiosk - Routing

Operational from 7:44 PM to 7:44 PM

Kiosk - Navigation

Operational from 7:44 PM to 7:44 PM

Mobile

Operational from 7:44 PM to 7:44 PM

Mobile - Navigation

Operational from 7:44 PM to 7:44 PM

Updates
  • Resolved
    Resolved

    We're pleased to inform you that the alert triggered by our system has been resolved. It was associated with scheduled maintenance, which has been completed as planned. Our system is now operating normally.

  • Investigating
    Investigating

    Our monitoring system has reported an issue that may be impacting our services. We are actively investigating the situation and working to address it as quickly as possible. Your patience is greatly appreciated while we resolve this.